24-10-2020

To Gmail δεν θα υποστηρίζεται στο Chrome αν έχετε Vista ή XP

Από τα τέλη του 2017 οι παλαιότερες εκδόσεις του Chrome (παλαιότερες από την 53) δεν θα υποστηρίζει το Gmail. Αυτό κυρίως θα επηρεάσει τους χρήστες XP και Vista καθώς η τελευταία έκδοση του Chrome που υποστηρίζεται είναι η 49.

Από τις 8 Φεβρουαρίου θα εμφανίζεται υπενθύμιση ότι οι χρήστες χρειάζεται να προχωρήσουν σε update στην τρέχουσα έκδοση 55 για να συνεχίσουν να χρησιμοποιήσουν το Gmail.